Description:

Copies a Rhino_DotNet mesh to a RhinoCommon mesh class.

Syntax:
public static Mesh FromOnMesh(
object source
)
Parameters:
  • source
  • Type: object
  • RMA.OpenNURBS.IOnMesh or RMA.OpenNURBS.OnMesh.
Returns:
Type: Mesh
RhinoCommon object on success. This will be an independent copy.
Available since:
5.0

FromOnMesh method

Class:  Rhino.Runtime.Interop

Nothing found