menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Adds a mesh to the list.
Syntax:
public
void
Add(
Mesh
mesh
,
bool
asConst
)
Parameters:
mesh
Type:
Geometry.Mesh
A mesh to add.
asConst
Type:
bool
Whether this mesh should be treated as non-modifiable.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Runtime.InteropWrappers
/
StdVectorOfSharedPtrToMesh
/
Add
Add method
Class:
Rhino.Runtime.InteropWrappers.StdVectorOfSharedPtrToMesh
Nothing found