Namespace: Rhino.UI.Controls.ThumbnaillistThumbnailList: references
ThumbnailList()
CEC
Created
Enabled
EnglishCaption
Hidden
HolderParent
LocalCaption
Shown
ViewModel
Add(ref IRhRdkThumbnail t)
Clear()
ContentFromThumbId(Guid uuidThumb)
Dispose(bool disposing)
Get(Guid u)
GetGridMetrics(ref int w, ref int h, ref int ox, ref int oy)
GetSize()
GetStatisticsHeaderHeight()
Mode()
Move(Rectangle rect, bool bRepaint, bool bRepaintNC)
PropagateSelectedAppearance()
SaveMetaDataToDocument()
SelectedAppearance()
SetClientText(string w)
SetCustomBitmapSize(int w, int h)
SetMode(IRhRdkThumbnailList_Modes m, bool b)
SetSearchPattern(string w)
SetSettingsPath(string w)
SetShowLabels(bool b)
Shape()
ShowLabels()
UUID()
ViewModelActivated()
m_stack