menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Displays Rhino's list box.
Syntax:
public static
object
ShowListBox(
string
title
,
string
message
,
IList
items
,
object
selectedItem
)
Parameters:
title
Type:
string
The dialog title.
message
Type:
string
The dialog message.
items
Type:
System.Collections.IList
A list of items to show.
selectedItem
Type:
object
The item to preselect.
Returns:
Type:
object
The selected item if successful, None on cancel.
Available since:
5.0
Description:
Displays Rhino's list box.
Syntax:
public static
object
ShowListBox(
string
title
,
string
message
,
IList
items
)
Parameters:
title
Type:
string
The dialog title.
message
Type:
string
The dialog message.
items
Type:
System.Collections.IList
A list of items to show.
Returns:
Type:
object
The selected item if successful, None on cancel.
Available since:
5.0
home
/
Rhino.UI
/
Dialogs
/
ShowListBox
ShowListBox method
Class:
Rhino.UI.Dialogs
Nothing found