Description:

Called when this page is activated/deactivated.

Syntax:
public virtual bool OnActivate(
bool active
)
virtual
Parameters:
  • active
  • Type: bool
  • If True then this page is on top otherwise it is about to be hidden.
Returns:
Type: bool
If True then the page is hidden and the requested page is not activated otherwise will not allow you to change the current page. Default returns true. The return value is currently ignored.
Available since:
5.0

Nothing found