Returns or modifies the macro of a command alias.
Rhino.AliasMacro (strAlias [, strMacro])
strAlias |
Required. String. The name of an existing command alias. |
strMacro |
Optional. String. The new macro to run when the alias is executed. |
String |
If a new macro is not specified, the existing macro if successful. |
String |
If a new macro is specified, the previous macro if successful. |
Null |
If not successful, or on error. |
Dim arrAliases, strAlias
arrAliases = Rhino.AliasNames
For Each strAlias In arrAliases
Rhino.Print strAlias & " -> " & Rhino.AliasMacro(strAlias)
Next