Returns or modifies an application interface item's visibility.
Rhino.AppearanceDisplay (intItem [, blnShow])
intItem |
Required. Number. Item number to either query or modify. The available items are as follows:
|
||||||||||||||||
blnShow |
Optional. Boolean. The new visibility state, either visible (True) or hidden (False). If omitted, the current visibility state is returned. |
Number |
If a blnShow is not specified, the current visibility state if successful. |
Number |
If a blnShow is specified, the visibility state if successful. |
Null |
If not successful, or on error. |
If Not Rhino.AppearanceDisplay(2) Then
Rhino.AppearanceDisplay 2, True
End If