Home > RhinoScript Methods > Application Methods > LastCommandResult
Returns the result code for the last executed command.
Rhino.LastCommandResult ()
None.
Number |
The result code successful. The result codes are as follows:
|
Dim intResult
Rhino.Command "Line"
intResult = Rhino.LastCommandResult
If intResult = 0 Then
Rhino.Print "The command completed."
Else
Rhino.Print "The command did not complete."
End If