PromptMessage

Set the text that appears in the Rhino command prompt.

In general, you should use the Prompt method. In rare cases, like time consuming tasks, the message that appears in the prompt has non-standard formatting. In these rare cases, this method can be used to literally specify the text that appears in the command prompt window.

Syntax

Rhino.PromptMessage ([strPrompt])

Parameters

strPrompt

Optional.  String.  A prompt.

Returns

Null.

Example

Rhino.PromptMessage "Hello Rhino!"

Also See

Command

Print

Prompt