Returns the number of path items in Rhino's search path list. See "Options Files settings" in the Rhino help file for more details.
Rhino.SearchPathCount ()
None.
Number |
The number of path items in Rhino's search path list. |
Dim intCount, arrPaths, strPath
intCount = Rhino.SearchPathCount
If intCount > 0
arrPaths = Rhino.SearchPathList
For Each strPath in arrPaths
Rhino.Print strPath
Next
End If