Returns or sets Rhino's default template file. The default template file is the template file used when Rhino starts.
Rhino.TemplateFile ([strFilename])
strFilename |
Optional. String. The name of the new default template file. Note, the template file must exist. |
String |
If strFilename is not specified, then the current default template file if successful. |
String |
If strFilename is specified, then the previous default template file if successful. |
Dim strFolder, strFilename
strFolder = Rhino.TemplateFolder
strFilename = strFolder & "\Millimeters.3dm"
Rhino.TemplateFile strFilename