UPlaneMode

Returns or sets Rhino's universal construction plane mode.

Syntax

Rhino.UPlaneMode ([blnEnable])

Parameters

blnEnable

Optional.  Boolean.  If True, then Rhino will use universal construction planes. If False, then Rhino will use standard, viewport independent, construction planes.

Returns

Boolean

If blnEnable is not specified, then the current universal construction plane mode if successful.

Boolean

If blnEnable is specified, then the previous universal construction plane mode if successful.

Example

If Not Rhino.UPlaneMode Then

Rhino.UPlaneMode True

End If

Also See

ViewCPlane