IsPictureFrame

Verifies an object is a picture frame object.

Syntax

Rhino.IsPictureFrame (strObject)

Parameters

strObject

Required. String. The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select a picture frame")

If Rhino.IsPictureFrame(strObject) Then

Rhino.Print "The object is a picture frame."

Else

Rhino.Print "The object is not a picture frame."

End If

Also See

AddPictureFrame

IsObject