IsTextDot

Verifies an object is a text dot object.

Syntax

Rhino.IsTextDot (strObject)

Parameters

strObject

Required. String. The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select a text dot object")

If Rhino.IsTextDot(strObject) Then

Rhino.Print "The object is a text dot object."

Else

Rhino.Print "The object is not a text dot object."

End If

Also See

AddTextDot