Returns the name of all the groups in the document.
Rhino.GroupNames ()
None.
Array |
An array of group names if successful. |
Null |
If not successful, or on error. |
Dim arrGroups, strGroup
arrGroups = Rhino.GroupNames
If IsArray(arrGroups) Then
For Each strGroup in arrGroups
Rhino.Print strGroup
Next
End If