Returns or changes the current layer.
Rhino.CurrentLayer ([strLayer])
strLayer |
Optional. String. The name or identifier of an existing layer to make current. |
String |
If a layer name is not specified, the name of the current layer if successful. |
String |
If a layer name is specified, the name of the previous current layer if successful. |
Null |
If not successful, or on error. |
Rhino.AddLayer("MyLayer")
Rhino.CurrentLayer("MyLayer")