MatchLayer

Matches the properties, such as color, material, linetype, print color, and print width, of a source layer to a target layer. Note, this method does not rename the target layer. Nor does it change the target layer's parent layer.

Syntax

Rhino.MatchLayer (strSourceLayer, strTargetLayer)

Parameters

strSourceLayer

Required.  String.  The name or identifier of the source layer.

strTargetLayer

Required.  String.  The name or identifier of the target layer.

Returns

Boolean

True or False indicating success or failure.

Null

If not successful, or on error.

Example

Rhino.MatchLayer "Default", "Layer 01"

Also See

RenameLayer