MergeLayer

Merges the contents of a source layer with that of a target layer by moving the contents of the source layer to the target layer and then deleting the source layer.

Syntax

Rhino.MergeLayer (strTargetLayer, strSourceLayer)

Parameters

strTargetLayer

Required.  String.  The name or identifier of the target layer, or layer to merge with.

strSourceLayer

Required.  String.  The name or identifier of the source layer, or layer to merge.

Returns

Boolean

True if the source layer contents were moved to the target layer, and the source layer was deleted.

False if some of the source layer contents were not moved, or if the source layer was not deleted.

Null

If not successful, or on error.

Example

Rhino.MergeLayer "Default", "Layer 01"

Also See

PurgeLayer