Returns the names of all linetypes in the document.
Rhino.LinetypeNames ([blnSort])
blnSort |
Optional. Boolean. Return a sorted list of linetype names. The default is not to return a sorted list (False). |
Array |
An array of linetype names if successful. |
Null |
If not successful, or on error. |
Dim arrLinetypes, strLinetype
arrLinetypes = Rhino.LinetypeNames
If IsArray(arrLinetypes) Then
For Each strLinetype In arrLinetypes
Rhino.Print strLinetype
Next
End If