Hypot

Calculates the length of the hypotenuse of a right triangle, given the length of the two sides x and y (in other words, the square root of x2 + y2).

Syntax

Rhino.Hypot (dblX, dblY)

Parameters

dlbX

Required.  Number.  The x value.

dblY

Required.  Number.  The y value.

Returns

Number

The length of the hypotenuse if successful.

Null

If not successful, or on error.

Example

MsgBox Rhino.Hypot(3.0, 4.0)

Also See