SinH

Returns the hyperbolic sine of the specified angle.

Syntax

Rhino.SinH (dblAngle)

Parameters

dblAngle

Required.  Number.  An angle, measured in radians.

Returns

Number

The hyperbolic sine of dblAngle if successful. Use ToDegrees to convert from radians to degrees.

Null

If not successful, or on error.

Example

MsgBox Rhino.SinH(Rhino.PI / 2)

Also See

CosH

TanH