PointScale

Scales a 3-D point.

Syntax

Rhino.PointScale (arrPoint, dblScale)

Parameters

arrPoint

Required.  Array.  The 3-D point to scale.

dblScale

Required.  Number.  The scale factor to apply.

Returns

Array

The resulting 3-D point if successful.

Null

On error.

Example

Dim arrPoint

arrPoint = Rhino.PointScale(Array(1,0,0), 5)

Rhino.Print Rhino.Pt2Str(arrPoint)

Also See

PointAdd

PointCompare

PointDivide

PointSubtract

PointTransform