Returns the identifiers of the previously selected objects. The operation of this function is similar to that of Rhino's SelPrev command.
Rhino.PrevSelectedObjects ([blnSelect])
blnSelect |
Optional. Boolean. Select the object. If omitted, the object is not selected (False). |
Array |
An array of strings identifying the previously selected objects if successful. |
Null |
If not successful, or on error. |
Dim arrObjects, strObject
arrObjects = Rhino.PrevSelectedObjects
If IsArray(arrObjects) Then
For Each strObject In arrObjects
Rhino.Print "Object identifier: " & strObject
Next
End If