IsSurfaceUnrollable

Verifies that a surface or polysurface can be unrolled (developed). For more information on developable surfaces, see the Rhino help file.

Syntax

Rhino.IsSurfaceUnrollable (strSurface)

Parameters

strSurface

Required.  String.  The identifier of the surface or polysurface to test.

Returns

Boolean

True or False if successful.

Null

On error.

Example

Dim strSurface

strSurface = Rhino.GetObject("Select surface or polysurface to test", 8 + 16)

If Not IsNull(strSurface) Then

  Msgbox Rhino.IsSurfaceUnrollable(strSurface)

End If

Also See

UnrollSurface