Returns the control points count of a surface object.
Rhino.SurfacePointCount (strObject)
strObject |
Required. String. The object's identifier. |
Array |
The number of control points in the U and V directions if successful. |
Null |
If not successful, or on error. |
Dim strObject, arrCount
strObject = Rhino.GetObject("Select a surface")
If Rhino.IsSurface(strObject) Then
arrCount = Rhino.SurfacePointCount(strObject)
Rhino.Print "Point count in U direction: " & CStr(ArrCount(0))
Rhino.Print "Point count in V direction: " & CStr(ArrCount(1))
End If