AddToolbarButton

Add a new button to specified toolbar.  The new button will be completely blank.

Syntax

Rhino.AddToolbarButton (strName, strToolbar)

Parameters

strName

Required.  String.  The name of a currently open toolbar collection.

strToolbar

Required.  String.  The name of a toolbar in the collection to add a button.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim strName, strToolbar

strName = "Default"

strToolbar = "MyToolbar"

Rhino.AddToolbarButton strName, strToolbar

Also See

AddToolbar

AddToolbarCollection