RuntimeDataCount

Returns the number of key/value pairs in RhinoScript's runtime data dictionary.

Syntax

Rhino.RuntimeDataCount ()

Parameters

None.

Returns

Number

The number of key/value pairs in RhinoScript's runtime data dictionary.

Example

Dim nCount

nCount = Rhino.RuntimeDataCount

Call Rhino.Print("Element count = " & CStr(nCount))

Also See

GetRuntimeData

SetRuntimeData