ColorHSVToRGB

Converts a color from hue-saturation-value (HSV) to red-green-blue (RGB) format.

Syntax

Rhino.ColorHSVToRGB (arrHSV)

Parameters

arrHSV

Required.  Array.  The HSV color value.

Returns

Number

The RGB color value if successful.

Null

If not successful or on error.

Example

Dim lngRGB

lngRGB = Rhino.ColorHSVToRGB( Array(270.0, 1.0, 1.0) )

Rhino.Print "Red = " & CStr(lngRGB \ 256 ^ 0 And 255)

Rhino.Print "Green = " & CStr(lngRGB \ 256 ^ 1 And 255)

Rhino.Print "Blue = " & CStr(lngRGB \ 256 ^ 2 And 255)

Also See

ColorRGBToHSV