IsViewCurrent

Verifies that the specified view is the current, or active, view.

Syntax

Rhino.IsViewCurrent (strView)

Parameters

strView

Required.  String.  The title or identifier of the view.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim blnResult, strTitle

strTitle = "Perspective"

blnResult = Rhino.IsViewCurrent(strTitle)

If blnResult = True Then

Rhino.Print "The " & strTitle & " view is current."

Else

Rhino.Print "The " & strTitle & " view is not current."

End If

Also See

CurrentView