IsViewMaximized

Verifies that the specified view is maximized - enlarged so as to fill the entire Rhino window.

Syntax

Rhino.IsViewMaximized ([strView])

Parameters

strView

Optional.  String.  The title or identifier of the view.  If omitted, the current active view is used.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim blnResult, strTitle

strTitle = Rhino.CurrentView

blnResult = Rhino.IsViewMaximized(strTitle)

If blnResult = True Then

Rhino.Print "The " & strTitle & " view is maximized."

Else

Rhino.Print "The " & strTitle & " view is not maximized."

End If

Also See

MaximizeRestoreView