IsViewOutOfPlan

Checks for views that are slightly out of plan. Best used on orthographic projected views.

Syntax

Rhino.IsViewOutOfPlan ([strView])

Parameters

strView

Optional.  String.  The title or identifier of the view.  If omitted, the current active view is used.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim blnResult, strTitle

strTitle = Rhino.CurrentView

blnResult = Rhino.IsViewOutOfPlan(strTitle)

If blnResult = True Then

Rhino.Print "The " & strTitle & " view is out of plan."

Else

Rhino.Print "The " & strTitle & " view is not out of plan."

End If

Also See

IsView