IsViewTitleVisible

Verifies that the specified view's title window is visible.

Syntax

Rhino.IsViewTitleVisible (strView)

Parameters

strView

Optional.  String.  The title or identifier of the view.  If omitted, the current active view is omitted.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim blnResult, strTitle

strTitle = Rhino.CurrentView

blnResult = Rhino.IsViewTitleVisible(strTitle)

If blnResult = True Then

Rhino.Print "The " & strTitle & " view's title is visible."

Else

Rhino.Print "The " & strTitle & " view's title is not visible."

End If

Also See

ShowViewTitle