IsWallpaper

Verifies that the specified view contains a wallpaper bitmap.

Syntax

Rhino.IsWallpaper (strView)

Parameters

strView

Required.  String.  The title or identifier of the view.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim strView

strView = Rhino.CurrentView

If Not Rhino.IsWallpaper(strView) Then

  Rhino.Wallpaper strView, "C:\Windows\Coffee Bean.bmp"

End If

Also See

Wallpaper