Returns the names of all named views in the document.
Rhino.NamedViews ()
None.
Array |
A zero-based, one-dimensional array of strings identifying the named views if successful. |
Null |
If not successful, or on error. |
Dim arrViews, strView
arrViews = Rhino.NamedViews
If IsArray(arrViews) Then
For Each strView in arrViews
Rhino.Print strView
Next
End If