ShowWorldAxes

Shows or hides a view's world axes icon.

Syntax

Rhino.ShowWorldAxes ([strView [, blnShow]])

Parameters

strView

Optional.  String.  The title or identifier of the view to modify.  If omitted, the current active view is used.

blnShow

Optional.  Boolean.  The world axes icon display state to set.  If omitted, the current world axes icon display state is returned.

Returns

Boolean

If blnShow is not specified, then the world axes icon display state if successful.

Boolean

If blnShow is specified, then the previous world axes icon display state if successful.

Null

On error.

Example

Dim strView

strView = Rhino.CurrentView

If Rhino.ShowWorldAxes(strView) = False Then

  Rhino.ShowWorldAxes strView, True

End If

Also See

ShowGrid

ShowGridAxes