Returns or sets the grayscale display option of the wallpaper bitmap of the specified view.
Rhino.WallpaperGrayScale ([strView [, blnGrayScale]])
strView |
Optional. String. The title or identifier of the view. If omitted, the current active view is used. |
blnGrayScale |
Optional. Boolean. Display the wallpaper bitmap in grayscale (True) or color (False). |
Boolean |
If blnGrayScale is not specified, then the current grayscale display option if successful. |
Boolean |
If blnGrayScale is specified, then the previous grayscale display option if successful. |
Null |
If not successful, or on error. |
Dim strView
strView = Rhino.CurrentView
If Rhino.WallpaperGrayScale(strView) = False Then
Rhino.WallpaperGrayScale strView, True
End If