Click or drag to resize

GH_ArchiveDeserialize_Xml Method

Deserializes an Xml string.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool Deserialize_Xml(
	string xmlContent
)

Parameters

xmlContent
Type: SystemString
Xml to deserialize.

Return Value

Type: Boolean
True on success, false on failure.
Exceptions
ExceptionCondition
XmlExceptionThrown if xml_content is not a valid Grasshopper Xml stream.
See Also