Click or drag to resize

GH_IChunkAddMessage Method

Log a new message with the top-level archive. Messages are collected during read/write operations, and can be displayed to the user upon completion using GH_Archive.ShowMessageLog().

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void AddMessage(
	string m,
	GH_Message_Type t
)

Parameters

m
Type: SystemString
Message text.
t
Type: GH_IO.SerializationGH_Message_Type
Message type.
See Also