Click or drag to resize

ID Constructor (String, Int32)

Constructor for IDs.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public ID(
	string name,
	int index
)

Parameters

name
Type: SystemString
Name of id.
index
Type: SystemInt32
Index of id. Valid values are:

-1 = no index

0 to int.MaxValue = valid index

See Also