Click or drag to resize

GH_Interval2D Constructor (Double, Double, Double, Double)

Constructor.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public GH_Interval2D(
	double nu0,
	double nu1,
	double nv0,
	double nv1
)

Parameters

nu0
Type: SystemDouble
Start of interval component in U direction.
nu1
Type: SystemDouble
End of interval component in U direction.
nv0
Type: SystemDouble
Start of interval component in V direction.
nv1
Type: SystemDouble
End of interval component in V direction.
See Also