Click or drag to resize

DataTreeTRemovePath Method (GH_Path)

Removes a path and all associated data from the structure. If the path doesn't exist, nothing will happen.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RemovePath(
	GH_Path path
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Path to remove.
See Also