Click or drag to resize

GH_GlossaryItemParseFile Method

Parse a *.glossary file and return a glossary entry.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_GlossaryItem ParseFile(
	string path
)

Parameters

path
Type: SystemString
File to parse.

Return Value

Type: GH_GlossaryItem
The glossary entry defined by the file. This function always returns a valid glossary or it throws an exception.
See Also