Click or drag to resize

GH_TopicParseFile Method

Parse a *.topic file and return a topic entry.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Topic ParseFile(
	string path
)

Parameters

path
Type: SystemString
File to parse.

Return Value

Type: GH_Topic
The topic defined by the file. This function always returns a valid topic or it throws an exception.
See Also