Click or drag to resize

GH_DragInfo Constructor

Create a new DragInfo instance.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_DragInfo(
	Point drag_point,
	Rectangle initial_shape
)

Parameters

drag_point
Type: System.DrawingPoint
Start point of drag op.
initial_shape
Type: System.DrawingRectangle
Initial shape associated with drag op.
See Also