Click or drag to resize

GH_GraphicsUtilDentHorizontal Method (Graphics, Rectangle)

Draws a horizontal dent. A horizontal dent had dark lines along the top and bottom edges.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DentHorizontal(
	Graphics g,
	Rectangle box
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
box
Type: System.DrawingRectangle
Dimensions of the dent.
See Also