Click or drag to resize

GH_GraphicsUtilDentVertical Method (Graphics, Rectangle, Int32, Int32)

Draws a vertical dent. A vertical dent had dark lines along the left and right edges.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DentVertical(
	Graphics g,
	Rectangle box,
	int alphaEdge,
	int alphaFill
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
box
Type: System.DrawingRectangle
Dimensions of the dent.
alphaEdge
Type: SystemInt32
Transparency on the middle of the edges.
alphaFill
Type: SystemInt32
Transparency on the middle of the fill.
See Also