Click or drag to resize

GH_GraphicsUtilEtchVertical Method (Graphics, Single, Single, Single, Int32)

Draws an etched line segment.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void EtchVertical(
	Graphics g,
	float x,
	float y0,
	float y1,
	int alpha = 50
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
x
Type: SystemSingle
x component of line segment.
y0
Type: SystemSingle
x component of start point.
y1
Type: SystemSingle
y component of end point.
alpha (Optional)
Type: SystemInt32
Alpha level of etched line.
See Also