Click or drag to resize

GH_MouseTrackerDropFrames Method (Double, Point)

Find the youngest frame that deviates too much from the given locus and drop it and everything preceding it.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void DropFrames(
	double deviation,
	Point anchor
)

Parameters

deviation
Type: SystemDouble
Local deviation.
anchor
Type: System.DrawingPoint
See Also