Click or drag to resize

GH_MouseTrackerRecord Method (Point, Object)

Record a new mouse event frame. If this frame is closer than [Accuracy]ms to the previously recorded frame, it is not included.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Record(
	Point position,
	Object tag
)

Parameters

position
Type: System.DrawingPoint
Location of new frame.
tag
Type: SystemObject
See Also