Click or drag to resize

GH_PathFormat Method

Format a path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public string Format(
	string format_provider,
	string separator
)

Parameters

format_provider
Type: SystemString
The string describing the format. You are allowed to use {0} as a format placeholder. The placeholder will be filled up with a semi-colon separated list: 0;0;2;4
separator
Type: SystemString
Character to use for element separators. The default separator is a semi-colon.

Return Value

Type: String
Formatted string.
See Also